»
« home   paste   Anonymous | Login | Signup for a new account 09-22-2017 15:29 CEST
 
* X »
«
GeSHi - Generic Syntax Highlighter Syntax Coloriser for PHP
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000022 [GeSHi] lang feature N/A 11-15-05 21:33 04-24-06 12:44
Reporter BenBE View Status public  
Assigned To
Priority none Resolution fixed  
Status closed   Product Version
Summary 0000022: Language file for Fortran77 unavailable
Description There's no language definition file available for Fortran77 in version 1.0.7.X. Could you ask someone to code such a lang def?
Additional Information Would be nice2v ;-)
Attached Files

- Relationships

- Notes
(0000057)
BenBE
11-20-05 03:24

The same goes for VisualBasic (VB), VisualBasic for Applications (VBA, e.g. Word, Excel, ...) and VisualBasicScript (VBS, e.g. in the IE of MS). There should be support for those languages too. They are quite simular so one single file for VBA should cover most of the cases.
 
(0000071)
nigel
11-27-05 13:27

Well vb.NET is available, and I thought VB was also there but I'm not sure.

I don't tend to ask for people to code language files, because nobody bothers unless they need it themselves. It's actually quite easy to do anyway.

There's a generic "task" on sourceforge for the creation of language files.
 
(0000076)
BenBE
11-28-05 01:17

Ooops, I missed VB, when I scrolled the list. It's actually there already, but Fortran 77 isn't ;-)

I'm not too familarly to it as that I could write it. I find too less information on it :(
 
(0000348)
nigel
04-23-06 14:03

A fortran.php language file is included in 1.0.7.9.
 
(0000354)
nigel
04-24-06 12:44

Fixed.
 

- Issue History
Date Modified Username Field Change
11-15-05 21:33 BenBE New Issue
11-15-05 21:33 BenBE Note Added: 0000052
11-20-05 03:24 BenBE Note Added: 0000057
11-27-05 13:27 nigel Note Added: 0000071
11-27-05 13:27 nigel Status new => acknowledged
11-27-05 13:27 nigel Resolution open => won't fix
11-27-05 13:27 nigel Summary Language file for Forran77 unavailable => Language file for Fortran77 unavailable
11-28-05 01:17 BenBE Note Added: 0000076
04-23-06 14:03 nigel Note Added: 0000348
04-23-06 14:03 nigel Status acknowledged => resolved
04-23-06 14:03 nigel Resolution won't fix => fixed
04-24-06 05:04 BenBE Note Added: 0000353
04-24-06 12:44 nigel Status resolved => closed
04-24-06 12:44 nigel Note Added: 0000354
04-24-06 12:44 nigel Fixed in Version  => pre 1.1.0

  


Mantis 1.0.0rc2[^]
Copyright © 2000 - 2005 Mantis Group
40 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker